Vous n'êtes pas identifié.

Annonce

#1 "hide_all('smenu');" ... marche plus ! Pourquoi ??? du 14-05-2008 00:09:15

Tourian
c00lnaute accrot
Lieu: Côte d'azur
Date d'inscription: 27-03-2008
Messages: 344
Site web

"hide_all('smenu');" ... marche plus ! Pourquoi ???

J'utilise la fonction "hide_all('smenu');" pour cacher tous les sous-menus de mon menu dans bientôt toutes les pages de mon site...
Mais voila, je place touts les outils nécessaires à faire marche mon menu et puis ... voila ! Ca ne marche plus.

Je ne sais pas si cela a un rapport, mais sur ma page, j'ai une aplication *.swf qui tourne.
Ce menu marche sous cette configuration dans toutes les pages de mon où je l'utilise...

Le code pour refermer tous les "smenu" est placé imédiatement après le menu (le menu et cette fonction sont inclus grâce au php).


P.S.: La page où cela bug est la page : Vector (bug du menu). Je serai très reconnaissant de reçevoir une réponse rapide, vu que cette page est accessible à tout le monde, et qu'elle fait... désordre...


http://tourian.free.fr/images/Belldandy_forum.jpg

Hors ligne

 

14-05-2008 00:09:15

Mister $$$


#2 Re "hide_all('smenu');" ... marche plus ! Pourquoi ??? du 14-05-2008 00:37:56

c00lman
Administrateur
Date d'inscription: 16-08-2007
Messages: 2164
Site web

Re: "hide_all('smenu');" ... marche plus ! Pourquoi ???

Il te manquerais pas ton code javascript <script type="text/javascript" src="menu/menuscript.js" ></script>
à tout hasard ... ?

Hors ligne

 

#3 Re "hide_all('smenu');" ... marche plus ! Pourquoi ??? du 14-05-2008 20:26:11

Tourian
c00lnaute accrot
Lieu: Côte d'azur
Date d'inscription: 27-03-2008
Messages: 344
Site web

Re: "hide_all('smenu');" ... marche plus ! Pourquoi ???

euh... grater Ouaiiiiiiss......... grater Comment ai-je pu oublier cela...

Merci big_smile


http://tourian.free.fr/images/Belldandy_forum.jpg

Hors ligne

 

Propulsé par PunBB
© Copyright 2007
Forum créer un site

Partenaires de « créer un site internet »